Aragon Online

Go Back   Aragon Online > Aragon Online Forums > Aragon Online Feedback

Aragon Online Feedback Let us know if you find problems, have suggestions for improvements, or just want to complain.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-12-2011, 11:27 PM
Rob213 Rob213 is offline
Knave
Novice
   
Join Date: Dec 2010
Posts: 2
Rob213 is on a distinguished road
Default Have a problem

This has happened to me twice now. For some reason I have a unit of archers and when I am ambushed by goblins or dwarves, I find this unit does not have any weapons or bows. After the battle I check my city resources and I have more than enough weapons and bows (seriously). I then go to my unit drop down menu - equip this unit with short bows and short swords - save the additions I get the picture of the unit carrying bows but the equipment is not present. The same bug happens when I try to equip two other characters - they were once killed. They won't "accept" weapons. Appreciate if the moderator can look at that or if anyone can recommend any insight??? thanks
Reply With Quote
  #2  
Old 01-13-2011, 12:38 AM
Merlin's Avatar
Merlin Merlin is offline
Supreme Wizard
Administrator
 
City: Riverton
Race: Human
Wealth: 870,002
Population: 1,582
 
Join Date: Dec 2003
Location: The deepest dark of Oregon
Posts: 3,265
Merlin is on a distinguished road
Default

A change has been uploaded to fix that problem. Let us know if your bowmen can have bows now.
__________________
Do not meddle in the affairs of wizards, for they are subtle and quick to anger.
The Lord of the Rings
Gildor, Chapter 'Three is Company'.
Reply With Quote
  #3  
Old 01-14-2011, 11:45 PM
Rob213 Rob213 is offline
Knave
Novice
   
Join Date: Dec 2010
Posts: 2
Rob213 is on a distinguished road
Default

Merlin, your fix worked - many thanks for your assistance! Regards
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with activation marjorybrays HELP! 1 08-07-2010 06:20 PM
Problem mammolo1234 Aragon Online Feedback 2 01-21-2010 04:31 PM
Reinforcement Problem Ragnor Aragon Online Feedback 6 05-20-2009 04:14 AM


All times are GMT. The time now is 04:51 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2012 by Unintended Features