PDA

View Full Version : Using Opera Browser, Place 1st City error.


Gabriel
08-24-2011, 01:14 AM
Okay. I registered, and logged in, and chose my race/class, and chose my region hex, and then I got stuck. I can't choose the terrain hex for my first city.

Javascript:do_click(x,y)

This function I am guessing doesn't work in Opera, and not in Explorer 6 either.
Can anyone confirm this. I really don't want to have to install a third browser.
I suggest the programmer add the option to manually enter the coordinates that the pointer lets you see when you hover over the hex.
I have an elf and though I know I am supposed to choose forest, actually no terrain works.
It is really the cursor that won't move. It's stuck on hex (0,12).
The range limit is (5,5) to (19,19).
I wanted the Hill, Mount Forest 2 hex at (15,7)
But none of that matters if the yellow box cursor won't move.

Can anyone help me with this?!?

Merlin
08-24-2011, 05:25 AM
The game has been tested with Ie 8 and 9, Firefox and Chrome. Ie 6 is so obsolete it's not a surprise that isn't working.

Gabriel
08-25-2011, 06:24 AM
I upgraded to Ie8 and the cursor still will not move.
(0,12)
Javascript:do_click(15,7)
Error on page.

Merlin
08-25-2011, 02:59 PM
Try it again. There was a javascript problem. (Opera should work.)

Gabriel
08-26-2011, 08:16 PM
Yes, thank you it worked and I got my army build and then right away got attacked by Goblins, and then got stuck.

"Tactical: Winnipeg in Aladda Valley - Tactical turn 13"

It won't go to turn 14 no matter what I do.
I'm going to switch over to Ie8 but I don't expect that to help.

Gabriel
08-26-2011, 09:04 PM
I changed the control options, switching militia AI to on and defensive,
then I tried again and all the units in the battle were shifted 6 hexes to the west north west, completely different terrain off my tower,
and it is now ready for turn 15 of the battle.
???

Turn 15
Error mini_menu: Unknown ... [Close]
Error mini_menu: Unknown
http://aragon-online.net/button.php?txt=Close&sz=1&on=1

Turn 17
I copied the page address, closed the window, and pasted it in a new window and the positions reset.
But it won't go to turn 18.

Merlin
08-27-2011, 01:04 AM
I'm not able to see any error. The turn advanced for me to 18. Try using Ctrl-F5 to refresh the javascripts. I don't know how aggressively Opera caches js, and why it wouldn't see the update.

Gabriel
08-27-2011, 02:03 AM
Fatal error: Out of memory (allocated 11272192) (tried to allocate 40 bytes) in /nfs/c01/h17/mnt/34326/domains/aragon-online.net/html/aragon/include/inc_map.php on line 89

Actually, gave up on Opera and opened one window in Ie8 just for the game.

Gabriel
08-27-2011, 03:42 AM
Error mini_menu: Internal Server Error
http://aragon-online.net/button.php?txt=Close&sz=1&on=1
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@aragon-online.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Apache/2.0.54 Server at aragon-online.net Port 80

Merlin
09-10-2011, 07:23 PM
Internal Server Error is not a "game" error, rather something happened with the host, such as too many connections, or similar. Usually, it will resolve itself if you simply try the same action again.